WordPressをアプデしたら「ブロックはエラーの影響を受けており、正しく機能しない可能性があります…」エラーが発生した場合の対処法

WordPressをアプデしたら「ブロックはエラーの影響を受けており、正しく機能しない可能性があります…」のようなエラーが発生した場合の対処法を記します。

 

 

上記の画像のようなエラーが、ウィジットで出ている場合、これは、WordPressの公式サポートでも議論されているらしい内容で、バグです。

 

ですので、Classic Widgets プラグインをインストールすることで、治ります。

 

 

以上です。

user
プラグインワードプレス

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です